Puede que alguna vez has querido hacer un apt-get update en tu sistema Linux o un apt-get upgrade y los paquetes te den problemas, entre ellos éste.

Se debe a que existe una versión nueva del kernel lista para actualizar, pero no se puede instalar mediante apt-get upgrade.

Para ello hay que actualizar la distribución de nuestro Linux.

en Debian:

apt-get dist-upgrade

en Ubuntu, por norma general:

apt-get full-upgrade

 En Ubuntu, ten en cuenta, cuando hagas apt-get upgrade los paquetes que no se actualizan, los puedes ver en la última línea de la salida del comando:

3 paquetes actualizados, 3 nuevos instalados, 0 para eliminar y 5 sin actualizar.

tendrás que actualizarlos con:

  • En Ubuntu +16.04 >
    apt full-upgrade
  • En Ubuntu -14.04 >
    apt-get dist-upgrade